Customers are unable to access Web Applications in the NCUS region in Smart Cloud.

Incident Report for Smart Cloud

Update

Please find the Root Cause Analysis(RCA) for the incident below:

Problem:
Smart Cloud customers in NCUS experienced connectivity issues for Web Applications for a period of 22 minutes on 03/24/2026.

Incident Timeline:
Problem first reported: 13:37 UTC on 03/24/2026
Problem resolved: 13:59 AM Central Time on 03/24/2026

Root Cause:
The issue occurred as the Primary node of a network device in the NCUS region stopped responding and did not fail over in a graceful way to the secondary node. This behavior is found to be consistent with an ongoing issue Smart Cloud have reported with the network software vendor and information from this incident has been sent to the vendor to expedite a resolution.

Resolution:
The issue was identified in a short time by the Smart Cloud monitoring teams and a reboot of the impacted network device was initiated which resolved the issue and restored normal operations for all applications in the NCUS region.

Prevention:
The following steps are being taken to prevent a recurrence of this issue:

The Smart Cloud team is actively engaged with the network software vendor to expedite resolution and has already provided all relevant data from the incident.
The Smart Cloud team is also working with the network software vendor to perform a review of the configuration and determine if any further optimizations can be made until a fix is delivered.
While the pro-active monitoring has helped in reducing time taken to identify and resolve the issue, Smart cloud teams are reviewing the monitoring framework to help identify resource usage patterns before failure.
Posted Mar 26, 2026 - 18:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2026 - 14:30 UTC

Monitoring

We believe the issue has been resolved and our teams were able to successfully test application access. Smart Cloud Users can clear their browser cache and retest.
Posted Mar 24, 2026 - 14:06 UTC

Investigating

We have received reports and alerts that Smart Cloud Customers in NCUS region are not able to access web applications(Ecosys, Smart Completions & SDx). We are aware of this issue and our teams are actively investigating the issue.
Posted Mar 24, 2026 - 13:54 UTC
This incident affects: Smart Cloud Shared Services (North Central US).